Communicator App Impairment
Incident Report for VoiceNEXT
Resolved
After observing ongoing stability throughout the day, we are marking this event Resolved. If you experience any further issue related to this notice please email support@voicenext.com
Posted Dec 08, 2021 - 17:03 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 13:37 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 12:23 EST
Monitoring
A work around has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 09:27 EST
Identified
The issue has been identified. Impairment is related to AWS outage. Work-around is being implemented shortly.
Posted Dec 08, 2021 - 09:14 EST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 09:11 EST
Investigating
We are currently investigating an issue with calls failing on Communicator Mobile application.
Posted Dec 08, 2021 - 09:11 EST
This incident affected: Communicator App.